Flash Version Check

Main | FlashVlog Now | Book | Login | Help | FAQ

 

bullet If you can see some text above showing your current Flash version, you have Flash 5 or greater installed, however you must have Flash 8 or greater for FlashVlog to work. If you get a broken icon or no text appearing you either don't have Flash installed at all, or Flash 4 or an even earlier version, and FlashVlog will not work - install Flash 8 or greater.

bullet If you need to update your Flash Player go to www.adobe.com.