Home
 
flash test
Which version of Flash do I have?

If you can see some text above showing your current Flash version, you have Flash 5 or greater installed, however you must have Flash 8 or greater for a meeting to work. If you get a broken icon or no text appearing you either don't have Flash installed at all, or Flash 4 or an even earlier version, and a meeting will not work - install Flash 8 or greater.

If you need to update your Flash Player go to www.adobe.com.

Firewall issues.
You need two ports 'open' to run a meeting successfully, Port 80 (if you can see this web page this port should be open!) and also one of the following: 443 or 1935.


Copyright KMi, The Open University, UK.